<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012107092322000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="David Nobuo Ito - Rafu Shimpo"><meta property="og:description" content="David Nobuo Ito, 79 years old, Calif-born, resident of West Covina, passed away on July 17, 2021, just 2 days shy of his 80th birthday. A Celebration of Life service will be held on Saturday. July 31, at The Hanes Center in Covina at 1:00 p.m.  David is survived by his wife, Linda; sons, Brian […]"><meta property="og:url" content="http://rafu.com/2021/07/david-nobuo-ito/"><meta property="og:site_name" content="Rafu Shimpo"><meta property="article:publisher" content="https://www.facebook.com/RafuShimpo/"><meta property="article:published_time" content="2021-07-24T02:14:54+00:00"><meta property="article:modified_time" content="2021-07-24T02:14:55+00:00"><meta property="og:image" content="https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-shimpo-newspaper.png?fit=239%2C222&amp;ssl=1"><meta property="og:image:width" content="239"><meta property="og:image:height" content="222"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@RafuShimpo"><meta name="twitter:site" content="@RafuShimpo"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="rminami@rafu.com"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="Site Kit by Google 1.34.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Rafu Shimpo"><meta name="application-name" content="Rafu Shimpo"><meta name="generator" content="AMP Plugin v2.1.2; mode=standard"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://rafu.com/2021/07/david-nobuo-ito/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://rafu.com/#organization","name":"The Rafu Shimpo","url":"https://rafu.com/","sameAs":["https://www.facebook.com/RafuShimpo/","https://www.instagram.com/rafushimpo","https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ","https://twitter.com/RafuShimpo"],"logo":{"@type":"ImageObject","@id":"https://rafu.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/rafu.com/wp-content/uploads/2016/10/rafu-logo-red.png?fit=745%2C745&ssl=1","contentUrl":"https://i2.wp.com/rafu.com/wp-content/uploads/2016/10/rafu-logo-red.png?fit=745%2C745&ssl=1","width":745,"height":745,"caption":"The Rafu Shimpo"},"image":{"@id":"https://rafu.com/#logo"}},{"@type":"WebSite","@id":"https://rafu.com/#website","url":"https://rafu.com/","name":"Rafu Shimpo","description":"Los Angeles Japanese Daily News","publisher":{"@id":"https://rafu.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rafu.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://rafu.com/2021/07/david-nobuo-ito/#webpage","url":"https://rafu.com/2021/07/david-nobuo-ito/","name":"David Nobuo Ito - Rafu Shimpo","isPartOf":{"@id":"https://rafu.com/#website"},"datePublished":"2021-07-24T02:14:54+00:00","dateModified":"2021-07-24T02:14:55+00:00","breadcrumb":{"@id":"https://rafu.com/2021/07/david-nobuo-ito/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rafu.com/2021/07/david-nobuo-ito/"]}]},{"@type":"BreadcrumbList","@id":"https://rafu.com/2021/07/david-nobuo-ito/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Archive","item":"https://rafu-launch.newspackstaging.com/archive/"},{"@type":"ListItem","position":2,"name":"David Nobuo Ito"}]},{"@type":"Article","@id":"https://rafu.com/2021/07/david-nobuo-ito/#article","isPartOf":{"@id":"https://rafu.com/2021/07/david-nobuo-ito/#webpage"},"author":{"@id":"https://rafu.com/#/schema/person/ca7256d6f6c654177d5a08bed618157f"},"headline":"David Nobuo Ito","datePublished":"2021-07-24T02:14:54+00:00","dateModified":"2021-07-24T02:14:55+00:00","mainEntityOfPage":{"@id":"https://rafu.com/2021/07/david-nobuo-ito/#webpage"},"wordCount":76,"commentCount":0,"publisher":{"@id":"https://rafu.com/#organization"},"articleSection":["Obituaries"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://rafu.com/2021/07/david-nobuo-ito/#respond"]}]},{"@type":"Person","@id":"https://rafu.com/#/schema/person/ca7256d6f6c654177d5a08bed618157f","name":"rminami@rafu.com","image":{"@type":"ImageObject","@id":"https://rafu.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e8d529f668cb5ce2dbae9067fb270d34?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e8d529f668cb5ce2dbae9067fb270d34?s=96&d=mm&r=g","caption":"rminami@rafu.com"},"url":"https://rafu.com/author/rminamirafu-com/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Rafu Shimpo » Feed" href="https://rafu.com/feed/"><link rel="alternate" type="application/rss+xml" title="Rafu Shimpo » Comments Feed" href="https://rafu.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Rafu Shimpo » David Nobuo Ito Comments Feed" href="https://rafu.com/2021/07/david-nobuo-ito/feed/"><link rel="https://api.w.org/" href="https://rafu.com/wp-json/"><link rel="alternate" type="application/json" href="https://rafu.com/wp-json/wp/v2/posts/209547"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rafu.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rafu.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://rafu.com/?p=209547"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://rafu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frafu.com%2F2021%2F07%2Fdavid-nobuo-ito%2F"><link rel="alternate" type="text/xml+oembed" href="https://rafu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frafu.com%2F2021%2F07%2Fdavid-nobuo-ito%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/rafu.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"209547\",\"categories\":\"55915\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://rafu.com/wp-json/wp/v2/web-app-manifest"><link rel="pingback" href="https://rafu.com/xmlrpc.php"><!--noscript--><!--/noscript--><title>David Nobuo Ito - Rafu Shimpo</title></head>

<body class="post-template-default single single-post postid-209547 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular show-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-obituaries single-featured-image-default footer-logo-xlarge author-hidden">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-202124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202124"><a href="#">LOGIN</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://rafu.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-202025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202025"><a href="https://rafu.com/category/english/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-202026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202026"><a href="https://rafu.com/category/english/news-earthquake/crime/">Crime</a></li>
	<li id="menu-item-202027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202027"><a href="https://rafu.com/category/english/news-earthquake/politics-community/">Politics</a></li>
	<li id="menu-item-202028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202028"><a href="https://rafu.com/category/english/news-earthquake/civil-rights/">Civil Rights</a></li>
	<li id="menu-item-208549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208549"><a href="https://rafu.com/category/english/news-earthquake/japan/">Japan</a></li>
</ul>
</li>
<li id="menu-item-202030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202030"><a href="https://rafu.com/category/english/community/" aria-haspopup="true" aria-expanded="false">Community</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-202032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202032"><a href="https://rafu.com/category/english/community/columnists/">Columnists</a></li>
	<li id="menu-item-202033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202033"><a href="https://rafu.com/category/english/community/veterans-community/">Veterans</a></li>
	<li id="menu-item-208550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208550"><a href="https://rafu.com/category/english/community/religion/">Religion</a></li>
	<li id="menu-item-202036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202036"><a href="https://rafu.com/category/english/community/business-community/">Business</a></li>
	<li id="menu-item-208551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208551"><a href="https://rafu.com/category/english/community/history/">History</a></li>
</ul>
</li>
<li id="menu-item-206059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206059"><a href="https://rafu.com/category/english/lifestyle/" aria-haspopup="true" aria-expanded="false">Lifestyle</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-202039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202039"><a href="https://rafu.com/category/english/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-202040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202040"><a href="https://rafu.com/category/english/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-202043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202043"><a href="https://rafu.com/category/english/lifestyle/health/">Health &amp; Wellness</a></li>
</ul>
</li>
<li id="menu-item-206068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206068"><a href="https://rafu.com/category/english/entertainment/" aria-haspopup="true" aria-expanded="false">Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-202045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202045"><a href="https://rafu.com/category/english/entertainment/music-art_and_entertainment/">Music</a></li>
	<li id="menu-item-202046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202046"><a href="https://rafu.com/category/english/entertainment/film-art_and_entertainment/">Film &amp; TV</a></li>
	<li id="menu-item-208552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208552"><a href="https://rafu.com/category/english/entertainment/anime/">Anime</a></li>
	<li id="menu-item-202048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202048"><a href="https://rafu.com/category/english/entertainment/events/">Events</a></li>
	<li id="menu-item-202050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202050"><a href="https://rafu.com/category/english/entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-202052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202052"><a href="https://rafu.com/category/english/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-208546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208546"><a href="https://rafu.com/category/english/sports/basketball/">Basketball</a></li>
	<li id="menu-item-208548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208548"><a href="https://rafu.com/category/english/sports/baseball/">Baseball</a></li>
	<li id="menu-item-208547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208547"><a href="https://rafu.com/category/english/sports/martial-arts/">Martial Arts</a></li>
</ul>
</li>
<li id="menu-item-208347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208347"><a href="https://rafu.com/obituaries/">Obituaries</a></li>
<li id="menu-item-202056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202056"><a href="https://rafu.com/category/japanese/japanese-news/" aria-haspopup="true" aria-expanded="false"> ニュース</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-208462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208462"><a href="https://rafu.com/category/japanese/japanese-news/%e6%94%bf%e6%b2%bb/">政治</a></li>
	<li id="menu-item-208463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208463"><a href="https://rafu.com/category/japanese/japanese-news/crime-incidents/">犯罪・事件</a></li>
	<li id="menu-item-208465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208465"><a href="https://rafu.com/category/japanese/japanese-news/%e4%ba%ba%e6%a8%a9/">人権</a></li>
</ul>
</li>
<li id="menu-item-202060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202060"><a href="https://rafu.com/category/japanese/japanese-community/" aria-haspopup="true" aria-expanded="false">コミュニティー</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-208116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208116"><a href="https://rafu.com/category/japanese/japanese-community/japanese-columnists2/" aria-haspopup="true" aria-expanded="false">コラム</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-202079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202079"><a href="https://rafu.com/category/japanese/japanese-columnists1/">磁針</a></li>
		<li id="menu-item-208117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208117"><a href="https://rafu.com/category/japanese-essays/mokuyou-zuiso/">木曜随想</a></li>
		<li id="menu-item-208118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208118"><a href="https://rafu.com/category/japanese-essays/ongaku-no-sanpomihi/">音楽の散歩道</a></li>
		<li id="menu-item-208466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208466"><a href="https://rafu.com/category/japanese-essays/rafu-essay/">羅府エッセー</a></li>
		<li id="menu-item-208487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208487"><a href="https://rafu.com/category/japanese-essays/%e7%89%b9%e5%88%a5%e5%af%84%e7%a8%bf/">特別寄稿</a></li>
	</ul>
</li>
	<li id="menu-item-208468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208468"><a href="https://rafu.com/category/japanese/japanese-community/%e6%97%a5%e7%b3%bb%e4%ba%ba%e9%96%a2%e9%80%a3/">日系人関連</a></li>
	<li id="menu-item-208470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208470"><a href="https://rafu.com/category/japanese/japanese-community/%e6%97%a5%e7%b3%bb%e5%9b%a3%e4%bd%93/">日系団体</a></li>
	<li id="menu-item-202066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202066"><a href="https://rafu.com/category/japanese/japanese-community/japanese-business/">ビジネス</a></li>
	<li id="menu-item-202061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202061"><a href="https://rafu.com/category/japanese/japanese-community/japanese-people/">ぴーぷる</a></li>
	<li id="menu-item-208471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208471"><a href="https://rafu.com/category/japanese/japanese-obituaries/">お悔やみ</a></li>
</ul>
</li>
<li id="menu-item-208476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208476"><a href="https://rafu.com/category/japanese/%e3%83%a9%e3%82%a4%e3%83%95%e3%82%b9%e3%82%bf%e3%82%a4%e3%83%ab/" aria-haspopup="true" aria-expanded="false">ライフスタイル</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-208478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208478"><a href="https://rafu.com/category/japanese/%e3%83%a9%e3%82%a4%e3%83%95%e3%82%b9%e3%82%bf%e3%82%a4%e3%83%ab/%e3%83%ac%e3%82%b9%e3%83%88%e3%83%a9%e3%83%b3%e3%83%bb%e3%82%b0%e3%83%ab%e3%83%a1/">レストラン・グルメ</a></li>
	<li id="menu-item-208479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208479"><a href="https://rafu.com/category/japanese/japanese-community/japanese-art/">アート</a></li>
	<li id="menu-item-208480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208480"><a href="https://rafu.com/category/japanese/%e3%83%a9%e3%82%a4%e3%83%95%e3%82%b9%e3%82%bf%e3%82%a4%e3%83%ab/%e5%8d%97%e5%8a%a0%e6%96%87%e8%8a%b8/" aria-haspopup="true" aria-expanded="false">南加文芸</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-208481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208481"><a href="https://rafu.com/category/japanese/%e3%83%a9%e3%82%a4%e3%83%95%e3%82%b9%e3%82%bf%e3%82%a4%e3%83%ab/%e7%be%85%e5%ba%9c%e6%96%b0%e5%b9%b4%e6%87%b8%e8%b3%9e/">羅府新年懸賞</a></li>
		<li id="menu-item-208482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208482"><a href="https://rafu.com/category/japanese/%e3%83%a9%e3%82%a4%e3%83%95%e3%82%b9%e3%82%bf%e3%82%a4%e3%83%ab/%e6%96%87%e8%8a%b8%e3%83%8b%e3%83%a5%e3%83%bc%e3%82%b9%e3%83%bb%e5%af%84%e7%a8%bf/">文芸ニュース・寄稿</a></li>
	</ul>
</li>
	<li id="menu-item-208483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208483"><a href="https://rafu.com/category/japanese/%e3%83%a9%e3%82%a4%e3%83%95%e3%82%b9%e3%82%bf%e3%82%a4%e3%83%ab/%e6%9b%b8%e7%b1%8d/">書籍</a></li>
	<li id="menu-item-208486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208486"><a href="https://rafu.com/category/japanese/%e3%83%a9%e3%82%a4%e3%83%95%e3%82%b9%e3%82%bf%e3%82%a4%e3%83%ab/%e5%81%a5%e5%ba%b7/">健康</a></li>
	<li id="menu-item-208484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208484"><a href="https://rafu.com/category/japanese/%e3%83%a9%e3%82%a4%e3%83%95%e3%82%b9%e3%82%bf%e3%82%a4%e3%83%ab/%e3%83%95%e3%82%a1%e3%83%9f%e3%83%aa%e3%83%bc/">ファミリー</a></li>
</ul>
</li>
<li id="menu-item-202067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202067"><a href="https://rafu.com/category/japanese/%e3%82%a8%e3%83%b3%e3%82%bf%e3%83%bc%e3%83%86%e3%82%a4%e3%83%b3%e3%83%a1%e3%83%b3%e3%83%88/" aria-haspopup="true" aria-expanded="false">エンターテインメント</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-208472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208472"><a href="https://rafu.com/category/japanese/%e3%82%a8%e3%83%b3%e3%82%bf%e3%83%bc%e3%83%86%e3%82%a4%e3%83%b3%e3%83%a1%e3%83%b3%e3%83%88/%e6%98%a0%e7%94%bb%e3%83%bb%e3%83%86%e3%83%ac%e3%83%93/">映画・テレビ</a></li>
	<li id="menu-item-208473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208473"><a href="https://rafu.com/category/japanese/%e3%82%a8%e3%83%b3%e3%82%bf%e3%83%bc%e3%83%86%e3%82%a4%e3%83%b3%e3%83%a1%e3%83%b3%e3%83%88/%e3%82%b7%e3%82%a2%e3%82%bf%e3%83%bc/">シアター</a></li>
	<li id="menu-item-208474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208474"><a href="https://rafu.com/category/japanese/%e3%82%a8%e3%83%b3%e3%82%bf%e3%83%bc%e3%83%86%e3%82%a4%e3%83%b3%e3%83%a1%e3%83%b3%e3%83%88/%e3%82%a4%e3%83%99%e3%83%b3%e3%83%88/">イベント</a></li>
	<li id="menu-item-208475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208475"><a href="https://rafu.com/category/japanese/%e3%82%a8%e3%83%b3%e3%82%bf%e3%83%bc%e3%83%86%e3%82%a4%e3%83%b3%e3%83%a1%e3%83%b3%e3%83%88/%e3%82%a2%e3%83%8b%e3%83%a1%e3%83%bb%e3%83%9e%e3%83%b3%e3%82%ac/">アニメ・マンガ</a></li>
</ul>
</li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-9" class="below-content widget widget_nav_menu"><div class="menu-language-container"><ul id="menu-language" class="menu"><li id="menu-item-204754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204754"><a href="https://rafu.com/category/english/">English</a></li>
<li id="menu-item-202024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202024"><a href="https://rafu.com/category/japanese/">日本語</a></li>
</ul></div></section><section id="text-8" class="below-content widget widget_text">			<div class="textwidget">
</div>
		</section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	<a href="https://rafu.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="450" height="33" src="https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?fit=450%2C33&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Rafu Shimpo" data-hero-candidate="" srcset="https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?w=450&amp;ssl=1 450w, https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?resize=300%2C22&amp;ssl=1 300w, https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?resize=400%2C29&amp;ssl=1 400w" sizes="(max-width: 450px) 100vw, 450px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMzIiB3aWR0aD0iNDUwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Rafu Shimpo" src="https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?fit=450%2C33&amp;ssl=1" srcset="https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?w=450&amp;ssl=1 450w, https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?resize=300%2C22&amp;ssl=1 300w, https://i2.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?resize=400%2C29&amp;ssl=1 400w" sizes="(max-width: 450px) 100vw, 450px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://rafu.com/" rel="home">Rafu Shimpo</a></p>
					
						<p class="site-description">
					Los Angeles Japanese Daily News				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://rafu.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-obituaries">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://rafu.com/category/obituaries/" rel="category tag">Obituaries</a></span>			<h1 class="entry-title ">
			David Nobuo Ito		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/e8d529f668cb5ce2dbae9067fb270d34?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/e8d529f668cb5ce2dbae9067fb270d34?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/e8d529f668cb5ce2dbae9067fb270d34?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/e8d529f668cb5ce2dbae9067fb270d34?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://rafu.com/author/rminamirafu-com/">rminami@rafu.com</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-07-23T18:14:54-08:00">July 23, 2021</time><time class="updated" datetime="2021-07-23T18:14:55-08:00">July 23, 2021</time></span>				</div><!-- .meta-info -->
								</div>
					</header>

				
				<div class="main-content">

					
<article id="post-209547" class="post-209547 post type-post status-publish format-standard hentry category-obituaries entry">
	<div class="entry-content">

		
		
<p>David Nobuo Ito, 79 years old, Calif-born, resident of West Covina, passed away on July 17, 2021, just 2 days shy of his 80th birthday. A Celebration of Life service will be held on Saturday. July 31, at The Hanes Center in Covina at 1:00 p.m.  David is survived by his wife, Linda; sons, Brian and Tom (Mireya); brother, Kaoru “Kub”; 5 grandchildren; and many nieces, nephews and other relatives. He was preceded in death by his brother, Susumu.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-60fc12275195d" aria-labelledby="related-posts-item-60fc12275195d-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60fc12275195d-label" href="https://rafu.com/2015/10/setsuko-sue-ito/">Setsuko Sue Ito</a></li><li class="jp-related-posts-i2__post-date">October 6, 2015</li><li class="jp-related-posts-i2__post-context">In "Obituaries"</li></ul><ul id="related-posts-item-60fc12275198e" aria-labelledby="related-posts-item-60fc12275198e-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60fc12275198e-label" href="https://rafu.com/2009/08/nobuo-kitaoka/">Nobuo Kitaoka</a></li><li class="jp-related-posts-i2__post-date">August 21, 2009</li><li class="jp-related-posts-i2__post-context">In "Featured"</li></ul><ul id="related-posts-item-60fc1227519a5" aria-labelledby="related-posts-item-60fc1227519a5-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60fc1227519a5-label" href="https://rafu.com/2012/07/george-tanji/">George Tanji</a></li><li class="jp-related-posts-i2__post-date">July 12, 2012</li><li class="jp-related-posts-i2__post-context">In "Obituaries"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/2021/07/david-nobuo-ito/#respond" hidden data-amp-bind-hidden='commentform_post_209547.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_209547":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://rafu.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_209547": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_209547": { submitting: false } } );submit-success:AMP.setState( { commentform_post_209547: {"values":{"submit":"Post Comment","comment_post_ID":"209547","comment_parent":"0","akismet_comment_nonce":"e26d00967a","ak_js":"56","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_209547" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"209547","comment_parent":"0","akismet_comment_nonce":"e26d00967a","ak_js":"56","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-text="commentform_post_209547.values.comment" on='change:AMP.setState( { commentform_post_209547: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-value="commentform_post_209547.values.author" on='change:AMP.setState( { commentform_post_209547: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-value="commentform_post_209547.values.email" on='change:AMP.setState( { commentform_post_209547: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-value="commentform_post_209547.values.url" on='change:AMP.setState( { commentform_post_209547: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-value="commentform_post_209547.values.submit" on='change:AMP.setState( { commentform_post_209547: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="209547" id="comment_post_ID" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-value="commentform_post_209547.values.comment_post_ID" on='change:AMP.setState( { commentform_post_209547: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-value="commentform_post_209547.values.comment_parent" on='change:AMP.setState( { commentform_post_209547: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e26d00967a" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-value="commentform_post_209547.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_209547: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><input type="hidden" id="ak_js" name="ak_js" value="56" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-value="commentform_post_209547.values.ak_js" on='change:AMP.setState( { commentform_post_209547: { values: { "ak_js": event.value } } } )' i-amphtml-binding><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_209547.submitting" data-amp-bind-text="commentform_post_209547.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_209547: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3" i-amphtml-binding></textarea><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="text-56" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.sodaterutowelusa.com/"><amp-img class="aligncenter wp-image-201204 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/05/%E5%BA%83%E5%91%8A%E5%8E%9F%E7%A8%BF051721.jpeg?resize=300%2C250" alt="" width="300" height="250" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1MCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/05/%E5%BA%83%E5%91%8A%E5%8E%9F%E7%A8%BF051721.jpeg?resize=300%2C250" alt="" width="300" height="250"></noscript></amp-img></a></p>
</div>
		</section><section id="text-22" class="widget widget_text">			<div class="textwidget"><a href="/category/english/sports/"><amp-img src="/wp-content/uploads/2016/03/unnamed-4.jpg" width="942" height="388" class="amp-wp-enforced-sizes amp-wp-0909e22 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="max-width:336px;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM4OCIgd2lkdGg9Ijk0MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="/wp-content/uploads/2016/03/unnamed-4.jpg" width="942" height="388"></noscript></amp-img></a>
</div>
		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://rafu.com/" rel="home">
					<amp-img width="400" height="46" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?fit=400%2C46&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?w=437&amp;ssl=1 437w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?resize=300%2C34&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?resize=400%2C46&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ2IiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="46" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?fit=400%2C46&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?w=437&amp;ssl=1 437w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?resize=300%2C34&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?resize=400%2C46&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
					</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-10" class="widget widget_text"><h2 class="widget-title">ABOUT RAFU SHIMPO</h2>			<div class="textwidget">The Rafu Shimpo has been the nation's leading Japanese American newspaper since its original publication. We are proud to have served the Japanese American community from our Little Tokyo office in Downtown Los Angeles since 1903. </div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-204309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204309"><a href="https://rafu.com/rafu-shimpos-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-204310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204310"><a href="https://rafu.com/rafu-shimpos-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-204311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204311"><a href="https://rafu.com/rafu-shimpos-cancellation-policy-jap/">Cancellation Policy</a></li>
<li id="menu-item-204312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204312"><a href="https://rafu.com/contactus/">Contact us 連絡先</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Los Angeles Japanese Daily News.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://rafu.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=209547&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://rafu.com/wp.serviceworker" data-iframe-src="https://rafu.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-202993026-1","config":{"UA-202993026-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>	
	















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-202993026-1","config":{"UA-202993026-1":{"groups":"default","linker":{"domains":["rafu.com"]},"send_page_view":false}}},"triggers":{"n820":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n821":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n822":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n823":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n83c":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"David Nobuo Ito"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n8a7":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"David Nobuo Ito"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n8db":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"David Nobuo Ito"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"nad6":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"David Nobuo Ito"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.9.1&amp;blog=195603290&amp;post=209547&amp;tz=-8&amp;srv=rafu.com&amp;host=rafu.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.644 seconds
	109237 bytes batcached for 300 seconds
-->
