<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="en" href="https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards - Rafu Shimpo</title>
	<link rel="canonical" href="https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards - Rafu Shimpo" />
	<meta property="og:description" content="Rafu Wire and Staff Reports Nominations were unveiled Wednesday for the 28th annual Screen Actors Guild Awards, with the casts of “Belfast,&#8221; “Coda,&#8221; “Don&#8217;t Look Up,&#8221; “House of Gucci&#8221; and [&hellip;]" />
	<meta property="og:url" content="http://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/" />
	<meta property="og:site_name" content="Rafu Shimpo" />
	<meta property="article:publisher" content="https://www.facebook.com/RafuShimpo/" />
	<meta property="article:published_time" content="2022-01-15T21:50:28+00:00" />
	<meta property="article:modified_time" content="2022-01-15T21:50:30+00:00" />
	<meta property="og:image" content="https://rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png" />
	<meta property="og:image:width" content="844" />
	<meta property="og:image:height" content="471" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RafuShimpo" />
	<meta name="twitter:site" content="@RafuShimpo" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="JK Yamamoto" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://rafu.com/#organization","name":"The Rafu Shimpo","url":"https://rafu.com/","sameAs":["https://www.facebook.com/RafuShimpo/","https://www.instagram.com/rafushimpo","https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ","https://twitter.com/RafuShimpo"],"logo":{"@type":"ImageObject","@id":"https://rafu.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/rafu.com/wp-content/uploads/2016/10/rafu-logo-red.png?fit=745%2C745&ssl=1","contentUrl":"https://i2.wp.com/rafu.com/wp-content/uploads/2016/10/rafu-logo-red.png?fit=745%2C745&ssl=1","width":745,"height":745,"caption":"The Rafu Shimpo"},"image":{"@id":"https://rafu.com/#logo"}},{"@type":"WebSite","@id":"https://rafu.com/#website","url":"https://rafu.com/","name":"Rafu Shimpo","description":"Los Angeles Japanese Daily News","publisher":{"@id":"https://rafu.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rafu.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?fit=844%2C471&ssl=1","contentUrl":"https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?fit=844%2C471&ssl=1","width":844,"height":471},{"@type":"WebPage","@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#webpage","url":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/","name":"\u2018Squid Game,\u2019 Sandra Oh, \u2018Shang-Chi\u2019 Among Nominees for SAG Awards - Rafu Shimpo","isPartOf":{"@id":"https://rafu.com/#website"},"primaryImageOfPage":{"@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#primaryimage"},"datePublished":"2022-01-15T21:50:28+00:00","dateModified":"2022-01-15T21:50:30+00:00","breadcrumb":{"@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/"]}]},{"@type":"BreadcrumbList","@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Archive","item":"https://rafu.com/archive/"},{"@type":"ListItem","position":2,"name":"\u2018Squid Game,\u2019 Sandra Oh, \u2018Shang-Chi\u2019 Among Nominees for SAG Awards"}]},{"@type":"Article","@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#article","isPartOf":{"@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#webpage"},"author":{"@id":"https://rafu.com/#/schema/person/bb5b6c08ca702f3474dac278099102f5"},"headline":"\u2018Squid Game,\u2019 Sandra Oh, \u2018Shang-Chi\u2019 Among Nominees for SAG Awards","datePublished":"2022-01-15T21:50:28+00:00","dateModified":"2022-01-15T21:50:30+00:00","mainEntityOfPage":{"@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#webpage"},"wordCount":706,"commentCount":0,"publisher":{"@id":"https://rafu.com/#organization"},"image":{"@id":"https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?fit=844%2C471&ssl=1","articleSection":["English","Entertainment","Film &amp; TV"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#respond"]}]},{"@type":"Person","@id":"https://rafu.com/#/schema/person/bb5b6c08ca702f3474dac278099102f5","name":"JK Yamamoto","image":{"@type":"ImageObject","@id":"https://rafu.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=96&d=mm&r=g","caption":"JK Yamamoto"},"url":"https://rafu.com/author/yamamotojk/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Feed" href="https://rafu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Comments Feed" href="https://rafu.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rafu Shimpo &raquo; iCal Feed" href="https://rafu.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; ‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards Comments Feed" href="https://rafu.com/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rafu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://rafu.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.1.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.1.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://rafu.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1639597242' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://rafu.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.44.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://rafu.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1639597240' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.1.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.1.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wcpv-frontend-styles-css'  href='https://rafu.com/wp-content/plugins/woocommerce-product-vendors/assets/css/wcpv-frontend-styles.css?ver=2.1.56' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-vertical-list-0-css'  href='//rafu.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-vertical/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://rafu.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://rafu.com/wp-content/themes/newspack-theme/style.css?ver=1.55.2' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.byline:not(.sponsor-byline), .author-avatar { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://rafu.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.55.2' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://rafu.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.55.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://rafu.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.55.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://rafu.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rafu.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://rafu.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://rafu.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-util.js' id='wp-util-not-in-footer-js'></script>
<script type='text/javascript' id='wcpv-frontend-scripts-js-extra'>
/* <![CDATA[ */
var wcpv_registration_local = {"ajaxurl":"https:\/\/rafu.com\/wp-admin\/admin-ajax.php","ajaxRegistrationNonce":"79ded4f60b","success":"Your request has been submitted.  You will be contacted shortly."};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/woocommerce-product-vendors/assets/js/wcpv-frontend-scripts.min.js?ver=2.1.56' id='wcpv-frontend-scripts-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202202.js' id='woocommerce-analytics-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2493678-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2493678-2", {"send_page_view":false});
gtag("config", "G-XE10TMDWLS");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://rafu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rafu.com/wp-json/wp/v2/posts/254018" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rafu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rafu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://rafu.com/?p=254018' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://rafu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frafu.com%2F2022%2F01%2Fsquid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rafu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frafu.com%2F2022%2F01%2Fsquid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.4.12 stt:1,28;" />
<meta name="generator" content="Site Kit by Google 1.48.1" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/rafu.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_250904\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"254018\",\"categories\":\"11,373,27819\",\"is_post\":true}","noPingback":true}		</script>
		<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://rafu.com"><link rel="https://theeventscalendar.com/" href="https://rafu.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rafu.com"><link rel="alternate" href="https://rafu.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

<link rel="pingback" href="https://rafu.com/xmlrpc.php">	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8245183708165057" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
				<style type="text/css" id="wp-custom-css">
			
/* Start of Arjuna CSS */
.top-header-contain.desktop-only {display: block !important;}

.top-header-contain #secondary-nav-contain {
	display: block!important;
}
/* END OF Arjuna CSS */
	
/* START OF NEWSPACK TEAM CSS*/

/* Accent header styling */ 
.accent-header:not(.widget-title)::before, 
.article-section-title::before, 
.cat-links::before, 
.page-title::before {
	width: .25em; 
}

/* Reduce sidebar width - LF */
@media (min-width: 1168px) {
	.archive #secondary, 
	.blog #secondary, 
	.search #secondary, 
	.page #secondary, 
	.single #secondary {
		width: 300px;
	}
}


/* Footer text styling */
#colophon, 
#colophon .widget-title, 
#colophon .social-navigation a, 
.site-footer a, 
.site-info {
	color: #fff;
	background-color:#1a9ccb;
}

.site-footer .widget-area .menu-item {
	border-top: 1px solid #fff;
	padding-bottom: .5em;
	padding-top: .5em;
	
}

/* Truncate excerpts with the "Japanese" category - LF */
.archive .category-japanese .entry-content,
.search .category-japanese .entry-content,
.page-id-216655 .wpnbha .entry-wrapper p {
	display: -webkit-box;
  -webkit-line-clamp: 5;
  -webkit-box-orient: vertical;  
  overflow: hidden;
}


			</style>
		</head>

<body class="post-template-default single single-post postid-254018 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-newspack-theme singular show-site-tagline h-nsub h-db h-cl h-dh has-sidebar cat-english cat-entertainment cat-film-art_and_entertainment single-featured-image-default footer-logo-xlarge author-hidden" data-amp-auto-lightbox-disable>
		<amp-layout
			amp-access="popups.id_250904" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay"
			role="button"
			tabindex="0"
			id="ce46"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-group newspack-pattern subscribe__style-1"><div class="wp-block-group__inner-container">
<div class="wp-block-media-text has-media-on-the-right is-stacked-on-mobile is-vertically-aligned-center is-image-fill has-light-gray-background-color has-background"><figure class="wp-block-media-text__media" style="background-image:url(https://rafu.com/wp-content/uploads/2021/08/little-tokyo.jpg);background-position:47% 53%"><img src="https://rafu.com/wp-content/uploads/2021/08/little-tokyo.jpg" alt="" class="wp-image-217080 size-full"/></figure><div class="wp-block-media-text__content">
<div style="height:32px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>Subscribe to our Email Newsletter</h2>


<amp-layout id="nd5e">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="195603290">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Join Now!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				Sign up to receive Rafu news alerts, announcements, special promotions, and more! Get the best of Rafu in your inbox. 			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout>


<div style="height:32px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>
</div></div>
								<form class="popup-not-interested-form ce461 popup-action-form ce46 align-center"
				method="POST"
				action-xhr="https://rafu.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_250904"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:ce46.hide" aria-label="" style="background-color:#FFFFFF;color:#000">I&#039;m not interested</button>
			</form>
							<form class="popup-dismiss-form ce460 popup-action-form ce46 align-center"
						method="POST"
						action-xhr="https://rafu.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_250904"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
								<button on="tap:ce46.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form ce460 popup-action-form ce46"
				method="POST"
				action-xhr="https://rafu.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_250904"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<button style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim" on="tap:ce46.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_ce46" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#ce46",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#ce46",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#ce46 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/rafu.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce46","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_250904","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#ce46 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_250904","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://rafu.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-234610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234610"><a href="https://rafu.com/category/english/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-202026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202026"><a href="https://rafu.com/category/english/news/crime/">Crime</a></li>
	<li id="menu-item-202027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202027"><a href="https://rafu.com/category/english/news/politics-community/">Politics</a></li>
	<li id="menu-item-202028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202028"><a href="https://rafu.com/category/english/news/civil-rights/">Civil Rights</a></li>
</ul>
</li>
<li id="menu-item-234611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234611"><a href="https://rafu.com/category/community/" aria-haspopup="true" aria-expanded="false">Community</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-225042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225042"><a href="https://rafu.com/category/community/people/">People</a></li>
	<li id="menu-item-234784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234784"><a href="https://rafu.com/category/community/columnists/">Columnists</a></li>
	<li id="menu-item-208550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208550"><a href="https://rafu.com/category/community/religion/">Religion</a></li>
	<li id="menu-item-234783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234783"><a href="https://rafu.com/category/community/business-community/">Business</a></li>
	<li id="menu-item-208551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208551"><a href="https://rafu.com/category/community/history/">History</a></li>
</ul>
</li>
<li id="menu-item-234613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234613"><a href="https://rafu.com/category/english/lifestyle/" aria-haspopup="true" aria-expanded="false">Lifestyle</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-202039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202039"><a href="https://rafu.com/category/english/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-202043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202043"><a href="https://rafu.com/category/english/lifestyle/health/">Health &amp; Wellness</a></li>
	<li id="menu-item-225041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225041"><a href="https://rafu.com/category/english/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-206068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206068"><a href="https://rafu.com/category/entertainment/" aria-haspopup="true" aria-expanded="false">Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-253657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253657"><a href="https://rafu.com/category/entertainment/art-and-design/">Art &amp; Design</a></li>
	<li id="menu-item-202045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202045"><a href="https://rafu.com/category/entertainment/music-art_and_entertainment/">Music</a></li>
	<li id="menu-item-202046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202046"><a href="https://rafu.com/category/entertainment/film-art_and_entertainment/">Film &amp; TV</a></li>
	<li id="menu-item-208552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208552"><a href="https://rafu.com/category/entertainment/anime/">Anime</a></li>
	<li id="menu-item-234685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234685"><a href="https://rafu.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-202050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202050"><a href="https://rafu.com/category/entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-234612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234612"><a href="https://rafu.com/category/english/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-208546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208546"><a href="https://rafu.com/category/english/sports/basketball/">Basketball</a></li>
	<li id="menu-item-208548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208548"><a href="https://rafu.com/category/english/sports/baseball/">Baseball</a></li>
	<li id="menu-item-208547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208547"><a href="https://rafu.com/category/english/sports/martial-arts/">Martial Arts</a></li>
</ul>
</li>
<li id="menu-item-247392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247392"><a href="https://rafu.com/obituaries/" aria-haspopup="true" aria-expanded="false">Obituaries</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-247394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247394"><a href="https://rafu.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-247393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247393"><a href="https://rafu.com/obituary-notice/">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-247492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-247492"><a href="#" aria-haspopup="true" aria-expanded="false">Members Only</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-247493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247493"><a href="https://rafu.com/e-newspaper/">E-Newspaper</a></li>
	<li id="menu-item-238164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238164"><a href="https://rafu.com/events/">Events</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-connect" class="secondary-menu"><li id="menu-item-204303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204303"><a href="https://rafu.com/my-account/">LOGIN</a></li>
<li id="menu-item-247282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-247282"><a href="https://rafu.com/">ENGLISH</a></li>
<li id="menu-item-247281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247281"><a href="https://rafu.com/ja/">日本語</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-202120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202120"><a href="https://www.facebook.com/rafu.shimpo"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-202121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202121"><a href="https://twitter.com/RafuShimpo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-202122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202122"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="text-8" class="below-content widget widget_text">			<div class="textwidget">
</div>
		</section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-connect-1" class="secondary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204303"><a href="https://rafu.com/my-account/">LOGIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-247282"><a href="https://rafu.com/">ENGLISH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247281"><a href="https://rafu.com/ja/">日本語</a></li>
</ul>	</nav>
						</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202120"><a href="https://www.facebook.com/rafu.shimpo"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202121"><a href="https://twitter.com/RafuShimpo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202122"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	<a href="https://rafu.com/" class="custom-logo-link" rel="home"><img width="450" height="33" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?fit=450%2C33&amp;ssl=1" class="custom-logo" alt="Rafu Shimpo" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?w=450&amp;ssl=1 450w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?resize=300%2C22&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?resize=400%2C29&amp;ssl=1 400w" sizes="(max-width: 450px) 100vw, 450px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://rafu.com/" rel="home">Rafu Shimpo</a></p>
					
						<p class="site-description">
					Los Angeles Japanese Daily News				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://rafu.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234610"><a href="https://rafu.com/category/english/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202026"><a href="https://rafu.com/category/english/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202027"><a href="https://rafu.com/category/english/news/politics-community/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202028"><a href="https://rafu.com/category/english/news/civil-rights/">Civil Rights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234611"><a href="https://rafu.com/category/community/" aria-haspopup="true" aria-expanded="false">Community</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225042"><a href="https://rafu.com/category/community/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234784"><a href="https://rafu.com/category/community/columnists/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208550"><a href="https://rafu.com/category/community/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234783"><a href="https://rafu.com/category/community/business-community/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208551"><a href="https://rafu.com/category/community/history/">History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234613"><a href="https://rafu.com/category/english/lifestyle/" aria-haspopup="true" aria-expanded="false">Lifestyle</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202039"><a href="https://rafu.com/category/english/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202043"><a href="https://rafu.com/category/english/lifestyle/health/">Health &amp; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225041"><a href="https://rafu.com/category/english/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206068"><a href="https://rafu.com/category/entertainment/" aria-haspopup="true" aria-expanded="false">Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253657"><a href="https://rafu.com/category/entertainment/art-and-design/">Art &amp; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202045"><a href="https://rafu.com/category/entertainment/music-art_and_entertainment/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202046"><a href="https://rafu.com/category/entertainment/film-art_and_entertainment/">Film &amp; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208552"><a href="https://rafu.com/category/entertainment/anime/">Anime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234685"><a href="https://rafu.com/category/entertainment/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202050"><a href="https://rafu.com/category/entertainment/books/">Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234612"><a href="https://rafu.com/category/english/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208546"><a href="https://rafu.com/category/english/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208548"><a href="https://rafu.com/category/english/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208547"><a href="https://rafu.com/category/english/sports/martial-arts/">Martial Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247392"><a href="https://rafu.com/obituaries/" aria-haspopup="true" aria-expanded="false">Obituaries</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247394"><a href="https://rafu.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247393"><a href="https://rafu.com/obituary-notice/">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-247492"><a href="#" aria-haspopup="true" aria-expanded="false">Members Only</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247493"><a href="https://rafu.com/e-newspaper/">E-Newspaper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238164"><a href="https://rafu.com/events/">Events</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-english category-entertainment category-film-art_and_entertainment">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://rafu.com/category/english/" rel="category tag">English</a></span>			<h1 class="entry-title ">
			‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://rafu.com/author/yamamotojk/">JK Yamamoto</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-01-15T13:50:28-08:00">01/15/2022</time><time class="updated" datetime="2022-01-15T13:50:30-08:00">01/15/2022</time></span>				</div><!-- .meta-info -->
								</div>
					</header>

				
				<div class="main-content">

					

<article id="post-254018" class="post-254018 post type-post status-publish format-standard has-post-thumbnail hentry category-english category-entertainment category-film-art_and_entertainment entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?resize=780%2C436&#038;ssl=1" alt="" class="wp-image-254019" width="780" height="436" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?resize=550%2C307&amp;ssl=1 550w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?resize=768%2C429&amp;ssl=1 768w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?resize=400%2C223&amp;ssl=1 400w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?resize=706%2C394&amp;ssl=1 706w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/sandra-oh-the-chair.png?w=844&amp;ssl=1 844w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /><figcaption>In “The Chair,” Sandra Oh plays Dr. Ji-Yoon Kim, the English Department’s first female chair at the fictional Pembroke College. (Netflix)</figcaption></figure>



<p><em>Rafu Wire and Staff Reports</em></p>



<p>Nominations were unveiled Wednesday for the 28<sup>th</sup> annual Screen Actors Guild Awards, with the casts of “Belfast,&#8221; “Coda,&#8221; “Don&#8217;t Look Up,&#8221; “House of Gucci&#8221; and “King Richard&#8221; named as contenders in the best motion picture category days after a lackluster Golden Globe Awards ceremony that garnered little attention.</p>



<p>The SAG Awards are highly coveted by performers because they are bestowed by fellow actors. They are also traditionally a strong indicator of which performers will achieve success on Oscar night.</p>



<p>“House of Gucci&#8221; and “The Power of the Dog&#8221; earned the most film nominations with three each. “Succession&#8221; and “Ted Lasso&#8221; were nominated for the most television SAG Awards with five each.</p>



<p>“King Richard&#8221; also landed Will Smith a nod for best actor for his performance as the father of Venus and Serena Williams. He will be up against Denzel Washington for his Shakespearean turn in “The Tragedy of Macbeth,&#8221; Andrew Garfield for “tick, tick&#8230;Boom!,&#8221; Benedict Cumberbatch for “The Power of the Dog,&#8221; and Javier Bardem as Desi Arnaz in “Being the Ricardos.&#8221;</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/lee-jung-jae.png?resize=780%2C440&#038;ssl=1" alt="" class="wp-image-254021" width="780" height="440" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/lee-jung-jae.png?resize=550%2C310&amp;ssl=1 550w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/lee-jung-jae.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/lee-jung-jae.png?resize=400%2C226&amp;ssl=1 400w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/lee-jung-jae.png?resize=706%2C398&amp;ssl=1 706w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/lee-jung-jae.png?w=713&amp;ssl=1 713w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /><figcaption>Lee Jong-Jae was nominated for best actor in a drama series for “Squid Game.” (Netflix)<br>&nbsp;</figcaption></figure>



<p>Nicole Kidman will vie for best actress for her portrayal of Lucille Ball in “Being the Ricardos.&#8221; Other nominated performances in that category include Lady Gaga for “House of Gucci,&#8221; Olivia Colman for “The Lost Daughter,&#8221; Jessica Chastain for “The Eyes of Tammy Faye&#8221; and Jennifer Hudson as Aretha Franklin in “Respect.&#8221;</p>



<p>The Lifetime Achievement Award will go to Helen Mirren.</p>



<p>Netflix, which was able to compete in both the motion picture and television categories, boasted the most nominations of any studio or network, with a total of 17 prizes at stake. HBO/HBO Max, with its combined cable and streaming platform, came in a close second overall with 14 television nominations, leading that particular category. Apple TV Plus picked up 12 nods across the two categories, with Hulu not far behind with eight in television alone.</p>



<p>Asian/Asian American talent was recognized in the following categories:</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/shang-chi-stunt.png?resize=780%2C387&#038;ssl=1" alt="" class="wp-image-254023" width="780" height="387" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/shang-chi-stunt.png?resize=550%2C273&amp;ssl=1 550w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/shang-chi-stunt.png?resize=300%2C149&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/shang-chi-stunt.png?resize=400%2C199&amp;ssl=1 400w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/shang-chi-stunt.png?resize=706%2C351&amp;ssl=1 706w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/shang-chi-stunt.png?w=767&amp;ssl=1 767w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /><figcaption>“Shang-Chi and the Legend of the Ten Rings” is nominated for best performance by a stunt ensemble in a movie. (Marvel)</figcaption></figure>



<p><strong>Outstanding Performance by an Ensemble in a Drama Series</strong> — The South Korean hit “Squid Game” was nominated along with “The Handmaid’s Tale,” “The Morning Show,” “Succession” and “Yellowstone.”</p>



<p><strong>Outstanding Performance by a Female Actor in a Drama Series</strong> —&nbsp;Jung-Ho Yeon of “Squid Game” was nominated along with Jennifer Aniston and Reese Witherspoon of “The Morning Show,” Elizabeth Moss of “The Handmaid’s Tale” and Sarah Snook of “Succession.”</p>



<p><strong>Outstanding Performance by a Male Actor in a Drama Series</strong> —&nbsp;Lee Jung-Jae of “Squid Game” was nominated along with Brian Cox, Kieran Culkin and Jeremy Strong of “Succession” and Billy Crudup of “The Morning Show.”</p>



<p><strong>Outstanding Performance by a Female Actor in a Comedy Series</strong> — Sandra Oh of “The Chair” was nominated along with Hannah Waddingham and Juno Temple of “Ted Lasso,” Jean Smart of “Hacks” and Elle Fanning of “The Great.” Oh won SAG Awards for “Killing Eve” in 2019 and “Grey’s Anatomy” in 2007, and shared an award with fellow cast members of the movie “Sideways” in 2005. She has also been an Emmy nominee for “Killing Eve” and “Grey’s Anatomy.”</p>



<p><strong>Outstanding Action Performance by a Stunt Ensemble in a Motion Picture </strong>— “Shang-Chi and the Legend of the Ten Rings” was nominated along with “Black Widow,” “Dune,” “The Matrix Resurrections” and “No Time to Die.”</p>



<p><strong>Outstanding Action Performance by a Stunt Ensemble in a Television Series</strong> —&nbsp;“Cobra Kai” and “Squid Game” were nominated along with “The Falcon and the Winter Soldier,” “Loki” and “Mare of Easttown.”</p>



<p>Rosario Dawson and Vanessa Hudgens unveiled the nominees in a 7 a.m. announcement streaming on Instagram Live, on the SAG Awards page (@sagawards) and on Hudgens&#8217; page (@vanessahudgens).</p>



<p>The awards program is scheduled for Sunday, Feb. 27, at 5 p.m. PT at the Barker Hangar in Santa Monica and will be broadcast on TNT and TBS.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/squid-game-sandra-oh-shang-chi-among-nominees-for-sag-awards/#respond" style="display:none;">Cancel reply</a></small><form action="https://rafu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='254018' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="234e6df3f0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="5"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="text-63" class="widget widget_text"><h2 class="widget-title accent-header"><span>Sponsors &#038; Ads</span></h2>			<div class="textwidget"></div>
		</section><section id="media_image-3" class="widget widget_media_image"><a href="https://www.sodaterutowelusa.com/"><img width="300" height="250" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/11/SodateruTowels2.jpeg?fit=300%2C250&amp;ssl=1" class="image wp-image-249784  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2021/11/SodateruTowels2.jpeg?w=1375&amp;ssl=1 1375w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/11/SodateruTowels2.jpeg?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/11/SodateruTowels2.jpeg?resize=550%2C458&amp;ssl=1 550w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/11/SodateruTowels2.jpeg?resize=768%2C640&amp;ssl=1 768w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/11/SodateruTowels2.jpeg?resize=1200%2C1000&amp;ssl=1 1200w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/11/SodateruTowels2.jpeg?resize=400%2C333&amp;ssl=1 400w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/11/SodateruTowels2.jpeg?resize=706%2C588&amp;ssl=1 706w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-13" class="widget widget_media_image"><a href="https://www.pechanga.com"><img width="300" height="250" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/01/USA-Today-10Best-2021-Online-Ads-JP-300x250-1.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-252986  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-18" class="widget widget_media_image"><a href="https://drive.google.com/file/d/1MKngRid-UPZLfl-py71tmpc_6AIbyPCY/view"><img width="300" height="250" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/12/MTC-1.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-252552  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest news</span></h2>
		<ul>
											<li>
					<a href="https://rafu.com/2022/01/monterey-peninsula-jacl-to-hold-free-event-at-ja-heritage-center/">Monterey Peninsula JACL to Hold Free Event at JA Heritage Center</a>
											<span class="post-date">01/15/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/01/ewps-vision-awards-to-honor-kristina-wong-randall-tamura/">EWP’s Vision Awards to Honor Kristina Wong, Randall Tamura</a>
											<span class="post-date">01/15/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/01/priority-healthcare-reform-legislation-advances/">Priority Healthcare Reform Legislation Advances</a>
											<span class="post-date">01/15/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/01/virtual-program-on-tule-lake-stockade-diary/">Virtual Program on ‘Tule Lake Stockade Diary’</a>
											<span class="post-date">01/15/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/01/jacl-calls-for-immediate-action-on-voting-rights/">JACL Calls for Immediate Action on Voting Rights</a>
											<span class="post-date">01/15/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/01/ex-japan-pm-kaifu-who-dispatched-sdf-to-persian-gulf-dies-at-91/">Ex-Japan PM Kaifu, Who Dispatched SDF to Persian Gulf, Dies at 91</a>
											<span class="post-date">01/15/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/01/report-one-third-of-asians-polled-in-sg-valley-have-experienced-hate-incident/">Report: One-Third of Asians Polled in SG Valley Have Experienced Hate Incident</a>
											<span class="post-date">01/15/2022</span>
									</li>
					</ul>

		</section><section id="text-61" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight: 400;">The Rafu Shimpo is a bilingual Japanese-English language newspaper based in Little Tokyo, Los Angeles, California. Established in 1903, the Rafu Shimpo has survived two world wars, a depression, and the forced evacuation of our entire community. It is now the longest running Japanese American daily newspaper in the United States.</span></p>
</div>
		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://rafu.com/" rel="home">
					<img width="400" height="46" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?fit=400%2C46&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?w=437&amp;ssl=1 437w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?resize=300%2C34&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?resize=400%2C46&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202120"><a href="https://www.facebook.com/rafu.shimpo"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202121"><a href="https://twitter.com/RafuShimpo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202122"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-10" class="widget widget_text"><h2 class="widget-title">ABOUT RAFU SHIMPO</h2>			<div class="textwidget">The Rafu Shimpo has been the nation's leading Japanese American newspaper since its original publication. We are proud to have served the Japanese American community from our Little Tokyo office in Downtown Los Angeles since 1903. </div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-216745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216745"><a href="https://rafu.com/obituary-notice/">Place an Obituary Notice</a></li>
<li id="menu-item-216693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216693"><a href="https://rafu.com/pick-up-a-copy-of-rafu-shimpo/">Pick Up a Copy of The Rafu Shimpo</a></li>
<li id="menu-item-216695" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-216695"><a href="https://rafu.com/2021/02/subscribe-to-print/">Subscribe to Print Newspaper</a></li>
<li id="menu-item-209457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a href="https://rafu.com/advertise-2/">Advertise in English</a></li>
</ul></div></section><section id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-204309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204309"><a href="https://rafu.com/rafu-shimpos-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-204310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204310"><a href="https://rafu.com/rafu-shimpos-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-204311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204311"><a href="https://rafu.com/rafu-shimpos-cancellation-policy-jap/">Cancellation Policy</a></li>
<li id="menu-item-204312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204312"><a href="https://rafu.com/contactus/">Contact us</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Los Angeles Japanese Daily News.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: '‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: '‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: '‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: '‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: Email Newsletters (250904)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#ce46';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#ce46';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: Email Newsletters (250904)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#ce46 form:not(.ce46)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Form Submission',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: Email Newsletters (250904)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.ce460';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: Email Newsletters (250904)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.ce461';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: Email Newsletters (250904)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#nd5e form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'newsletter signup',
							{
								event_category: 'NTG newsletter',
																	event_label: 'success',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#nd5e';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'newsletter modal impression 2',
										{
											event_category: 'NTG newsletter',
																							event_label: '‘Squid Game,’ Sandra Oh, ‘Shang-Chi’ Among Nominees for SAG Awards',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://rafu.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=254018&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='jetpack-block-button-css'  href='https://rafu.com/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=10.6-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://rafu.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?minify=false&#038;ver=10.6-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1639597240' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/rafu.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a59086d8f89ee99bc0cd85a4862fedc1","fragment_name":"wc_fragments_a59086d8f89ee99bc0cd85a4862fedc1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.55.2' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.55.2' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/rafu.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?minify=false&#038;ver=10.6-a.1' id='jetpack-block-mailchimp-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6-a.1',blog:'195603290',post:'254018',tz:'-8',srv:'rafu.com'} ]);
	_stq.push([ 'clickTrackerInit', '195603290', '254018' ]);
</script>

</body>
</html>
<!--
	generated in 1.218 seconds
	130445 bytes batcached for 300 seconds
-->
