<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="en" href="https://rafu.com/2022/10/back-to-the-game-and-the-grill/" />
<link rel="alternate" hreflang="x-default" href="https://rafu.com/2022/10/back-to-the-game-and-the-grill/" />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Back to the Game and the Grill - Rafu Shimpo</title>
	<link rel="canonical" href="https://rafu.com/2022/10/back-to-the-game-and-the-grill/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Back to the Game and the Grill - Rafu Shimpo" />
	<meta property="og:description" content="After a two-year hiatus, the Maryknoll Karate Club held its 35th chicken teriyaki and bingo fundraiser on Sept. 18. The annual event featured Maryknoll’s famous barbecue chicken teriyaki plates using a recipe handed down through generations. It is regarded by many as one of the best-tasting anywhere, with the club serving some 1,500 plates every [&hellip;]" />
	<meta property="og:url" content="http://rafu.com/2022/10/back-to-the-game-and-the-grill/" />
	<meta property="og:site_name" content="Rafu Shimpo" />
	<meta property="article:publisher" content="https://www.facebook.com/RafuShimpo/" />
	<meta property="article:published_time" content="2022-10-13T05:57:30+00:00" />
	<meta property="article:modified_time" content="2022-10-13T05:57:34+00:00" />
	<meta property="og:image" content="https://rafu.com/wp-content/uploads/2022/10/teriyaki4.png" />
	<meta property="og:image:width" content="652" />
	<meta property="og:image:height" content="365" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Rafu Reports" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RafuShimpo" />
	<meta name="twitter:site" content="@RafuShimpo" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rafu Reports" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/#article","isPartOf":{"@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/"},"author":{"name":"Rafu Reports","@id":"https://rafu.com/#/schema/person/bb5b6c08ca702f3474dac278099102f5"},"headline":"Back to the Game and the Grill","datePublished":"2022-10-13T05:57:30+00:00","dateModified":"2022-10-13T05:57:34+00:00","mainEntityOfPage":{"@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/"},"wordCount":94,"commentCount":0,"publisher":{"@id":"https://rafu.com/#organization"},"image":{"@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?fit=652%2C365&ssl=1","articleSection":["Community","English","Food and Drink","Martial Arts","Religion"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://rafu.com/2022/10/back-to-the-game-and-the-grill/#respond"]}]},{"@type":"WebPage","@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/","url":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/","name":"Back to the Game and the Grill - Rafu Shimpo","isPartOf":{"@id":"https://rafu.com/#website"},"primaryImageOfPage":{"@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/#primaryimage"},"image":{"@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?fit=652%2C365&ssl=1","datePublished":"2022-10-13T05:57:30+00:00","dateModified":"2022-10-13T05:57:34+00:00","breadcrumb":{"@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rafu.com/2022/10/back-to-the-game-and-the-grill/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/#primaryimage","url":"https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?fit=652%2C365&ssl=1","contentUrl":"https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?fit=652%2C365&ssl=1","width":652,"height":365},{"@type":"BreadcrumbList","@id":"https://rafu.com/2022/10/back-to-the-game-and-the-grill/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Archive","item":"https://rafu.com/archive/"},{"@type":"ListItem","position":2,"name":"Back to the Game and the Grill"}]},{"@type":"WebSite","@id":"https://rafu.com/#website","url":"https://rafu.com/","name":"Rafu Shimpo","description":"Los Angeles Japanese Daily News","publisher":{"@id":"https://rafu.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rafu.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://rafu.com/#organization","name":"The Rafu Shimpo","url":"https://rafu.com/","sameAs":["https://www.instagram.com/rafushimpo","https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ","https://www.facebook.com/RafuShimpo/","https://twitter.com/RafuShimpo"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rafu.com/#/schema/logo/image/","url":"https://i2.wp.com/rafu.com/wp-content/uploads/2016/10/rafu-logo-red.png?fit=745%2C745&ssl=1","contentUrl":"https://i2.wp.com/rafu.com/wp-content/uploads/2016/10/rafu-logo-red.png?fit=745%2C745&ssl=1","width":745,"height":745,"caption":"The Rafu Shimpo"},"image":{"@id":"https://rafu.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://rafu.com/#/schema/person/bb5b6c08ca702f3474dac278099102f5","name":"Rafu Reports","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rafu.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=96&d=mm&r=g","caption":"Rafu Reports"},"url":"https://rafu.com/author/yamamotojk/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Feed" href="https://rafu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Comments Feed" href="https://rafu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rafu Shimpo &raquo; Back to the Game and the Grill Comments Feed" href="https://rafu.com/2022/10/back-to-the-game-and-the-grill/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rafu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css'  href='https://rafu.com/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium ){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.has-child-selected[data-type="tenup/tabs-item"],.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.is-selected[data-type="tenup/tabs-item"]{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:inherit;font-size:inherit}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid var(--c-gray);display:inline-block;height:var(--tab-item-height);text-align:center;text-decoration:none;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:var(--c-white);border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:var(--c-appender-button-bg);color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:var(--c-light-grey)}

</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css'  href='https://rafu.com/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.23.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://rafu.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1664282956' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://rafu.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css'  href='https://rafu.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1664282967' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='https://rafu.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1664282967' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='https://rafu.com/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.93.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://rafu.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1665423309' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_shared-css'  href='https://rafu.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css'  href='https://rafu.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wcpv-frontend-styles-css'  href='https://rafu.com/wp-content/plugins/woocommerce-product-vendors/assets/css/wcpv-frontend-styles.css?ver=2.1.56' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-vertical-list-0-css'  href='//rafu.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-vertical/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://rafu.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.23.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://rafu.com/wp-content/themes/newspack-theme/style.css?ver=1.64.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.byline:not(.sponsor-byline), .author-avatar { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://rafu.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.64.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://rafu.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.64.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://rafu.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.64.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://rafu.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://rafu.com/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rafu.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wcpv-frontend-scripts-js-extra'>
/* <![CDATA[ */
var wcpv_registration_local = {"ajaxurl":"https:\/\/rafu.com\/wp-admin\/admin-ajax.php","ajaxRegistrationNonce":"de58464fce","success":"Your request has been submitted.  You will be contacted shortly."};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/woocommerce-product-vendors/assets/js/wcpv-frontend-scripts.min.js?ver=2.1.56' id='wcpv-frontend-scripts-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202241.js' id='woocommerce-analytics-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2493678-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["rafu.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2493678-2", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
gtag("config", "G-XE10TMDWLS");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://rafu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rafu.com/wp-json/wp/v2/posts/272328" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rafu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rafu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://rafu.com/?p=272328' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://rafu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frafu.com%2F2022%2F10%2Fback-to-the-game-and-the-grill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rafu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frafu.com%2F2022%2F10%2Fback-to-the-game-and-the-grill%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.5.11 stt:1,28;" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.85.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/rafu.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":272328,\"categories\":\"12,11,46525,55948,55940\"}","noPingback":true}		</script>
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script>	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Back to the Game and the Grill","url":"http:\/\/rafu.com\/2022\/10\/back-to-the-game-and-the-grill\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/rafu.com\/2022\/10\/back-to-the-game-and-the-grill\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/rafu.com\/wp-content\/uploads\/2022\/10\/teriyaki4.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/rafu.com\/wp-content\/uploads\/2022\/10\/teriyaki4.png?fit=652%2C365&ssl=1"},"articleSection":"English","author":[{"@type":"Person","name":"Rafu Reports"}],"creator":["Rafu Reports"],"publisher":{"@type":"Organization","name":"Rafu Shimpo","logo":""},"keywords":[],"dateCreated":"2022-10-13T05:57:30Z","datePublished":"2022-10-13T05:57:30Z","dateModified":"2022-10-13T05:57:34Z"}</script>
	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #1a9ccb;
							--newspack-secondary-color: #343330;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #3366ff;
							--newspack-primary-menu-color: ;
							--newspack-primary-contrast-color: black;
							--newspack-secondary-contrast-color: white;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Trebuchet MS","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Georgia","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				#secondary .widgettitle,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

<link rel="pingback" href="https://rafu.com/xmlrpc.php">	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #ffebc9;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8245183708165057" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://rafu.com/wp-content/uploads/2022/04/cropped-Rafu-Shimpo-square-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/rafu.com/wp-content/uploads/2022/04/cropped-Rafu-Shimpo-square-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/rafu.com/wp-content/uploads/2022/04/cropped-Rafu-Shimpo-square-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/rafu.com/wp-content/uploads/2022/04/cropped-Rafu-Shimpo-square-logo.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
/* Start of Arjuna CSS */
.top-header-contain.desktop-only {display: block !important;}

.top-header-contain #secondary-nav-contain {
	display: block!important;
}
/* END OF Arjuna CSS */
	
/* START OF NEWSPACK TEAM CSS*/

/* Accent header styling */ 
.accent-header:not(.widget-title)::before, 
.article-section-title::before, 
.cat-links::before, 
.page-title::before {
	width: .25em; 
}

/* Reduce sidebar width - LF */
@media (min-width: 1168px) {
	.archive #secondary, 
	.blog #secondary, 
	.search #secondary, 
	.page #secondary, 
	.single #secondary {
		width: 300px;
	}
}

/* Footer text styling */
#colophon, 
#colophon .widget-title, 
#colophon .social-navigation a, 
.site-footer a, 
.site-info {
	color: #fff;
	background-color:#1a9ccb;
}

.site-footer .widget-area .menu-item {
	border-top: 1px solid #fff;
	padding-bottom: .5em;
	padding-top: .5em;
	
}

/* Truncate excerpts with the "Japanese" category - LF */
.archive .category-japanese .entry-content,
.search .category-japanese .entry-content,
.page-id-216655 .wpnbha .entry-wrapper p {
	display: -webkit-box;
  -webkit-line-clamp: 5;
  -webkit-box-orient: vertical;  
  overflow: hidden;
}

/* Media Kit style overrides - LF */

@media (min-width: 600px) {
	.pmk-stats .wp-block-columns:not(.is-not-stacked-on-mobile).is-style-borders > .wp-block-column, 
	.pmk-stats .wp-block-columns:not(.is-not-stacked-on-mobile) > .wp-block-column,
	.pmk-stats .wp-block-columns:not(.is-not-stacked-on-mobile) > .wp-block-column:not(:first-child), 
	.pmk-stats .wp-block-columns:not(.is-not-stacked-on-mobile) > .wp-block-column:nth-child(2n),
	.pmk-packages-columns:not(.is-not-stacked-on-mobile).is-style-borders > .wp-block-column, 
	.pmk-packages-columns:not(.is-not-stacked-on-mobile) > .wp-block-column,
	.pmk-packages-columns:not(.is-not-stacked-on-mobile) > .wp-block-column:not(:first-child), 
	.pmk-packages-columns:not(.is-not-stacked-on-mobile) > .wp-block-column:nth-child(2n) {
		margin: var(--pmk-spacing-internal-small) 16px;
	}
}

/* Fix column on homepage in Firefox 78 - LF */
/*
@-moz-document url-prefix() { 
	@media (min-width: 782px) {
		.wp-block-columns:not(.is-not-stacked-on-mobile) > .wp-block-column[style*="flex-basis"] {
  	flex-grow: 1;
		}	
	}
}
*/
		</style>
		</head>

<body class="post-template-default single single-post postid-272328 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular show-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-highlight-menu has-sidebar cat-community cat-english cat-food-and-drink cat-martial-arts cat-religion primary-cat-community single-featured-image-default footer-logo-xlarge author-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class='newspack_global_ad global_above_header'>
								</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-264812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264812"><a href="https://home.rafu.com/">Log In</a></li>
<li id="menu-item-264811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264811"><a href="https://home.rafu.com/clickshare/subscriptionCenter.do?CSResumeURL=%2Fclickshare%2Fmyhome.do">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://rafu.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-234610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234610"><a href="https://rafu.com/category/news/">News</a><button aria-controls="submenu-234610" aria-expanded="false" class="submenu-expand" [class]="toggle_234610 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_234610 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_234610 : !toggle_234610 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-234610">
	<li id="menu-item-202026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202026"><a href="https://rafu.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-202027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202027"><a href="https://rafu.com/category/news/politics-community/">Politics</a></li>
	<li id="menu-item-202028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202028"><a href="https://rafu.com/category/news/civil-rights/">Civil Rights</a></li>
</ul>
</li>
<li id="menu-item-234611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-234611"><a href="https://rafu.com/category/community/">Community</a><button aria-controls="submenu-234611" aria-expanded="false" class="submenu-expand" [class]="toggle_234611 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_234611 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_234611 : !toggle_234611 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-234611">
	<li id="menu-item-225042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225042"><a href="https://rafu.com/category/community/people/">People</a></li>
	<li id="menu-item-234784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234784"><a href="https://rafu.com/category/community/columnists/">Columnists</a></li>
	<li id="menu-item-208550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208550"><a href="https://rafu.com/category/community/religion/">Religion</a></li>
	<li id="menu-item-234783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234783"><a href="https://rafu.com/category/community/business-community/">Business</a></li>
	<li id="menu-item-208551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208551"><a href="https://rafu.com/category/community/history/">History</a></li>
</ul>
</li>
<li id="menu-item-234613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-234613"><a href="https://rafu.com/category/english/lifestyle/">Lifestyle</a><button aria-controls="submenu-234613" aria-expanded="false" class="submenu-expand" [class]="toggle_234613 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_234613 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_234613 : !toggle_234613 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-234613">
	<li id="menu-item-202039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202039"><a href="https://rafu.com/category/english/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-202043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202043"><a href="https://rafu.com/category/english/lifestyle/health/">Health &amp; Wellness</a></li>
	<li id="menu-item-225041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225041"><a href="https://rafu.com/category/english/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-206068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206068"><a href="https://rafu.com/category/entertainment/">Entertainment</a><button aria-controls="submenu-206068" aria-expanded="false" class="submenu-expand" [class]="toggle_206068 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_206068 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_206068 : !toggle_206068 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-206068">
	<li id="menu-item-253657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253657"><a href="https://rafu.com/category/entertainment/art-and-design/">Art &amp; Design</a></li>
	<li id="menu-item-202045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202045"><a href="https://rafu.com/category/music-art_and_entertainment/">Music</a></li>
	<li id="menu-item-202046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202046"><a href="https://rafu.com/category/entertainment/film-art_and_entertainment/">Film &amp; TV</a></li>
	<li id="menu-item-208552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208552"><a href="https://rafu.com/category/entertainment/anime/">Anime</a></li>
	<li id="menu-item-234685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234685"><a href="https://rafu.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-202050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202050"><a href="https://rafu.com/category/entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-234612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-234612"><a href="https://rafu.com/category/english/sports/">Sports</a><button aria-controls="submenu-234612" aria-expanded="false" class="submenu-expand" [class]="toggle_234612 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_234612 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_234612 : !toggle_234612 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-234612">
	<li id="menu-item-256508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256508"><a href="https://rafu.com/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-208546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208546"><a href="https://rafu.com/category/english/sports/basketball/">Basketball</a></li>
	<li id="menu-item-208548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208548"><a href="https://rafu.com/category/english/sports/baseball/">Baseball</a></li>
	<li id="menu-item-208547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208547"><a href="https://rafu.com/category/english/sports/martial-arts/">Martial Arts</a></li>
</ul>
</li>
<li id="menu-item-247392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247392"><a href="https://rafu.com/obituaries/">Obituaries</a><button aria-controls="submenu-247392" aria-expanded="false" class="submenu-expand" [class]="toggle_247392 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_247392 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_247392 : !toggle_247392 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-247392">
	<li id="menu-item-247394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247394"><a href="https://rafu.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-247393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247393"><a href="https://rafu.com/obituary-notice/">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-247492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-247492"><a href="https://rafu.com/e-newspaper/">Members Only</a><button aria-controls="submenu-247492" aria-expanded="false" class="submenu-expand" [class]="toggle_247492 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_247492 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_247492 : !toggle_247492 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-247492">
	<li id="menu-item-247493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247493"><a href="https://rafu.com/e-newspaper/">E-Newspaper</a></li>
	<li id="menu-item-238164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238164"><a href="https://rafu.com/events/">Events</a></li>
	<li id="menu-item-268430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268430"><a href="#">My Account</a></li>
</ul>
</li>
<li id="menu-item-266849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266849"><a href="https://www.rafumarket.com/">Shop</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-connect" class="secondary-menu"><li id="menu-item-264815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264815"><a href="#">Language:</a></li>
<li id="menu-item-247282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-247282"><a href="https://rafu.com/">English</a></li>
<li id="menu-item-247281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247281"><a href="https://rafu.com/ja/">日本語</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-202120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202120"><a href="https://www.facebook.com/rafu.shimpo"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-202121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202121"><a href="https://twitter.com/RafuShimpo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-202122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202122"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-260111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260111"><a href="https://www.instagram.com/rafushimpo"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="text-8" class="below-content widget widget_text">			<div class="textwidget">
</div>
		</section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-connect-1" class="secondary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264815"><a href="#">Language:</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-247282"><a href="https://rafu.com/">English</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247281"><a href="https://rafu.com/ja/">日本語</a></li>
</ul>	</nav>
						</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202120"><a href="https://www.facebook.com/rafu.shimpo"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202121"><a href="https://twitter.com/RafuShimpo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202122"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260111"><a href="https://www.instagram.com/rafushimpo"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	<a href="https://rafu.com/" class="custom-logo-link" rel="home"><img width="450" height="33" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?fit=450%2C33&amp;ssl=1" class="custom-logo" alt="Rafu Shimpo" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?w=450&amp;ssl=1 450w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?resize=300%2C22&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/Bestlogo1.png?resize=400%2C29&amp;ssl=1 400w" sizes="(max-width: 450px) 100vw, 450px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://rafu.com/" rel="home">Rafu Shimpo</a></p>
					
						<p class="site-description">
					Los Angeles Japanese Daily News				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264812"><a href="https://home.rafu.com/">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264811"><a href="https://home.rafu.com/clickshare/subscriptionCenter.do?CSResumeURL=%2Fclickshare%2Fmyhome.do">Subscribe</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://rafu.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234610"><a href="https://rafu.com/category/news/">News</a><button aria-controls="submenu-234610" aria-expanded="false" class="submenu-expand" [class]="toggle_234610 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_234610 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_234610 : !toggle_234610 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-234610">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202026"><a href="https://rafu.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202027"><a href="https://rafu.com/category/news/politics-community/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202028"><a href="https://rafu.com/category/news/civil-rights/">Civil Rights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-234611"><a href="https://rafu.com/category/community/">Community</a><button aria-controls="submenu-234611" aria-expanded="false" class="submenu-expand" [class]="toggle_234611 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_234611 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_234611 : !toggle_234611 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-234611">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225042"><a href="https://rafu.com/category/community/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234784"><a href="https://rafu.com/category/community/columnists/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208550"><a href="https://rafu.com/category/community/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234783"><a href="https://rafu.com/category/community/business-community/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208551"><a href="https://rafu.com/category/community/history/">History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-234613"><a href="https://rafu.com/category/english/lifestyle/">Lifestyle</a><button aria-controls="submenu-234613" aria-expanded="false" class="submenu-expand" [class]="toggle_234613 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_234613 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_234613 : !toggle_234613 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-234613">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202039"><a href="https://rafu.com/category/english/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202043"><a href="https://rafu.com/category/english/lifestyle/health/">Health &amp; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225041"><a href="https://rafu.com/category/english/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206068"><a href="https://rafu.com/category/entertainment/">Entertainment</a><button aria-controls="submenu-206068" aria-expanded="false" class="submenu-expand" [class]="toggle_206068 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_206068 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_206068 : !toggle_206068 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-206068">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253657"><a href="https://rafu.com/category/entertainment/art-and-design/">Art &amp; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202045"><a href="https://rafu.com/category/music-art_and_entertainment/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202046"><a href="https://rafu.com/category/entertainment/film-art_and_entertainment/">Film &amp; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208552"><a href="https://rafu.com/category/entertainment/anime/">Anime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234685"><a href="https://rafu.com/category/entertainment/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202050"><a href="https://rafu.com/category/entertainment/books/">Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-234612"><a href="https://rafu.com/category/english/sports/">Sports</a><button aria-controls="submenu-234612" aria-expanded="false" class="submenu-expand" [class]="toggle_234612 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_234612 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_234612 : !toggle_234612 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-234612">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256508"><a href="https://rafu.com/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208546"><a href="https://rafu.com/category/english/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208548"><a href="https://rafu.com/category/english/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208547"><a href="https://rafu.com/category/english/sports/martial-arts/">Martial Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247392"><a href="https://rafu.com/obituaries/">Obituaries</a><button aria-controls="submenu-247392" aria-expanded="false" class="submenu-expand" [class]="toggle_247392 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_247392 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_247392 : !toggle_247392 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-247392">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247394"><a href="https://rafu.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247393"><a href="https://rafu.com/obituary-notice/">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-247492"><a href="https://rafu.com/e-newspaper/">Members Only</a><button aria-controls="submenu-247492" aria-expanded="false" class="submenu-expand" [class]="toggle_247492 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_247492 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_247492 : !toggle_247492 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-247492">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247493"><a href="https://rafu.com/e-newspaper/">E-Newspaper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238164"><a href="https://rafu.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268430"><a href="#">My Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266849"><a href="https://www.rafumarket.com/">Shop</a></li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-trending" class="menu"><li><span class="menu-label">Trending:</span></li><li id="menu-item-264819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264819"><a href="https://rafu.com/tag/nisei-week/">Nisei Week</a></li>
<li id="menu-item-264820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264820"><a href="https://rafu.com/tag/stop-the-hate/">stopthehate</a></li>
<li id="menu-item-264821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264821"><a href="https://rafu.com/tag/obon/">obon</a></li>
<li id="menu-item-266550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266550"><a href="https://rafu.com/tag/shinzo-abe/">Shinzo Abe</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-community category-english category-food-and-drink category-martial-arts category-religion">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://rafu.com/category/community/" rel="category tag">Community</a></span>			<h1 class="entry-title ">
			Back to the Game and the Grill		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/43fbbf7c18e215a49d63b94317d32bac?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://rafu.com/author/yamamotojk/">Rafu Reports</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-12T21:57:30-08:00">10/12/2022</time><time class="updated" datetime="2022-10-12T21:57:34-08:00">10/12/2022</time></span>				</div><!-- .meta-info -->
								</div>
					</header>

				
				<div class="main-content">

					

<article id="post-272328" class="post-272328 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-english category-food-and-drink category-martial-arts category-religion entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-large is-resized"><img src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki1.png?resize=780%2C487&#038;ssl=1" alt="" class="wp-image-272329" width="780" height="487" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki1.png?resize=550%2C343&amp;ssl=1 550w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki1.png?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki1.png?resize=400%2C250&amp;ssl=1 400w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki1.png?w=695&amp;ssl=1 695w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></figure>



<p>After a two-year hiatus, the Maryknoll Karate Club held its 35<sup>th</sup> chicken teriyaki and bingo fundraiser on Sept. 18. </p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki2.png?resize=780%2C463&#038;ssl=1" alt="" class="wp-image-272331" width="780" height="463" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki2.png?resize=550%2C326&amp;ssl=1 550w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki2.png?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki2.png?resize=400%2C237&amp;ssl=1 400w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki2.png?w=562&amp;ssl=1 562w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></figure>



<p>The annual event featured Maryknoll’s famous barbecue chicken teriyaki plates using a recipe handed down through generations. </p>



<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki3.png?resize=780%2C534&#038;ssl=1" alt="" class="wp-image-272333" width="780" height="534" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki3.png?w=484&amp;ssl=1 484w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki3.png?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki3.png?resize=400%2C274&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></figure>



<p>It is regarded by many as one of the best-tasting anywhere, with the club serving some 1,500 plates every year. </p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?resize=780%2C437&#038;ssl=1" alt="" class="wp-image-272335" width="780" height="437" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?resize=550%2C308&amp;ssl=1 550w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?resize=400%2C224&amp;ssl=1 400w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki4.png?w=652&amp;ssl=1 652w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></figure>



<p>The cash bingo game annually attracts players from all over the community, novices and veterans alike, with generous cash pots and free raffle prizes in between games.</p>



<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki5.png?resize=780%2C704&#038;ssl=1" alt="" class="wp-image-272337" width="780" height="704" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki5.png?w=398&amp;ssl=1 398w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki5.png?resize=300%2C271&amp;ssl=1 300w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></figure>



<p class="has-text-align-right">Photos courtesy Maryknoll Karate Club</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki6.png?resize=780%2C430&#038;ssl=1" alt="" class="wp-image-272339" width="780" height="430" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki6.png?resize=550%2C303&amp;ssl=1 550w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki6.png?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki6.png?resize=400%2C221&amp;ssl=1 400w, https://i0.wp.com/rafu.com/wp-content/uploads/2022/10/teriyaki6.png?w=553&amp;ssl=1 553w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></figure>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<form action="https://rafu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='272328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="715a6939a3" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="177"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="text-63" class="widget widget_text"><h2 class="widget-title accent-header"><span>Sponsors &#038; Ads</span></h2>			<div class="textwidget"></div>
		</section><section id="block-22" class="widget widget_block"></section><section id="block-9" class="widget widget_block"><p><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></p>
</section><section id="block-24" class="widget widget_block"><p><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></p>
</section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest news</span></h2>
		<ul>
											<li>
					<a href="https://rafu.com/2022/10/traditional-nuptials-for-noriyuki-pau/">Traditional Nuptials for Noriyuki-Pau</a>
											<span class="post-date">10/12/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/10/back-to-the-game-and-the-grill/" aria-current="page">Back to the Game and the Grill</a>
											<span class="post-date">10/12/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/10/outcry-mounts-for-councilmembers-resignation/">Outcry Mounts for Councilmembers&#8217; Resignation</a>
											<span class="post-date">10/12/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/10/after-game-1-victory-roberts-says-dodgers-face-challenge-in-darvish/">After Game 1 Victory, Roberts Says Dodgers Face Challenge in Darvish</a>
											<span class="post-date">10/12/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/10/hiroshima-kenjinkai-scholarship-program-seeks-applicants/">Hiroshima Kenjinkai Scholarship Program Seeks Applicants</a>
											<span class="post-date">10/12/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/10/cd-11-candidates-to-speak-at-west-l-a-sawtelle-forum/">CD 11 Candidates to Speak at West L.A./Sawtelle Forum</a>
											<span class="post-date">10/12/2022</span>
									</li>
											<li>
					<a href="https://rafu.com/2022/10/teruko-nakajimas-made-in-america-at-ucb/">Teruko Nakajima&#8217;s &#8216;Made in America&#8217; at UCB</a>
											<span class="post-date">10/12/2022</span>
									</li>
					</ul>

		</section><section id="text-61" class="widget widget_text">			<div class="textwidget"><p><span style="font-weight: 400;">The Rafu Shimpo is a bilingual Japanese-English language newspaper based in Little Tokyo, Los Angeles, California. Established in 1903, the Rafu Shimpo has survived two world wars, a depression, and the forced evacuation of our entire community. It is now the longest running Japanese American daily newspaper in the United States.</span></p>
</div>
		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://rafu.com/" rel="home">
					<img width="400" height="46" src="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?fit=400%2C46&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?w=437&amp;ssl=1 437w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?resize=300%2C34&amp;ssl=1 300w, https://i0.wp.com/rafu.com/wp-content/uploads/2021/07/rafu-logo-white-1.png?resize=400%2C46&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202120"><a href="https://www.facebook.com/rafu.shimpo"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202121"><a href="https://twitter.com/RafuShimpo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202122"><a href="https://www.youtube.com/channel/UCKAgV-x8umvXbiEFI2yUfpQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260111"><a href="https://www.instagram.com/rafushimpo"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-10" class="widget widget_text"><h2 class="widget-title">ABOUT RAFU SHIMPO</h2>			<div class="textwidget">The Rafu Shimpo has been the nation's leading Japanese American newspaper since its original publication. We are proud to have served the Japanese American community from our Little Tokyo office in Downtown Los Angeles since 1903. </div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-216745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216745"><a href="https://rafu.com/obituary-notice/">Place an Obituary Notice</a></li>
<li id="menu-item-216693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216693"><a href="https://rafu.com/pick-up-a-copy-of-rafu-shimpo/">Pick Up a Copy of The Rafu Shimpo</a></li>
<li id="menu-item-216695" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-216695"><a href="https://rafu.com/2021/02/subscribe-to-print/">Subscribe to Print Newspaper</a></li>
<li id="menu-item-209457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a href="https://rafu.com/advertise-2/">Advertise in English</a></li>
</ul></div></section><section id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-204309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204309"><a href="https://rafu.com/rafu-shimpos-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-204310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204310"><a href="https://rafu.com/rafu-shimpos-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-204311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204311"><a href="https://rafu.com/rafu-shimpos-cancellation-policy-jap/">Cancellation Policy</a></li>
<li id="menu-item-204312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204312"><a href="https://rafu.com/contactus/">Contact us</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Los Angeles Japanese Daily News.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-2493678-2","config":{"UA-2493678-2":{"groups":"default","linker":{"domains":["rafu.com"]},"send_page_view":false}}},"triggers":{"n213":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n215":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n216":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n217":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n218":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n219":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n22f":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Back to the Game and the Grill"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n305":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Back to the Game and the Grill"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n35c":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Back to the Game and the Grill"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"nf6f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Back to the Game and the Grill"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Back to the Game and the Grill',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Back to the Game and the Grill',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Back to the Game and the Grill',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'NTG user'
						};
													var form = e.currentTarget;
							var eventLabel = 'Back to the Game and the Grill';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'comment added',
							eventInfo
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://rafu.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=272328&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
																	  
				<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://rafu.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/selectWoo/selectWoo.full.min.js' id='selectWoo-js'></script>
<script type='text/javascript' id='wc-memberships-blocks-common-js-extra'>
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/rafu.com\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/rafu.com\/wp-json\/","restNonce":"ee144fb060"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.23.1' id='wc-memberships-blocks-common-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/rafu.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1664282967' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1665423309' id='newspack-popups-view-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.3.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.3.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/rafu.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a59086d8f89ee99bc0cd85a4862fedc1","fragment_name":"wc_fragments_a59086d8f89ee99bc0cd85a4862fedc1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="rafu.com" src='https://cdn.parsely.com/keys/rafu.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.64.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rafu.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.64.0' id='newspack-amp-fallback-sponsors-js'></script>
<script defer type='text/javascript' src='https://rafu.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<script src='https://stats.wp.com/e-202241.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'195603290',post:'272328',tz:'-8',srv:'rafu.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.5-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '195603290', '272328' ]);
	</script>
</body>
</html>